PostgreSQL

  • By PostgreSQL Charm Maintainers
juju deploy postgresql-k8s
Show information
You will need Juju 2.9 to be able to run this command. Learn how to upgrade to Juju 2.9.
Channel Version Revision Published Base
latest/stable 3 3 13 May 2021
20.04

Platform:

For any problems with this charm, please report bugs here.

The code for this charm can be downloaded as follows:

git clone https://git.launchpad.net/charm-k8s-postgresql

Help us improve this documentation

Most of this documentation can be collaboratively discussed and changed on the respective topic in the doc category of the Charmhub forum. See the documentation guidelines if you’d like to contribute.

Last updated 5 months ago. Help improve this document in the forum.